...

turvalisus

WordPressi kodulehed nõuavad aasta lõpuks turvalist ühendust

turvaline ühendus
Turvaline ühendus ehk HTTPS tuleb ruttu rakendada kõigile veebilehtedele! Wordpressi looja Matt Mullenweg teatas hiljuti, et varsti nõuab Wordpress kõigilt kodulehtedelt HTTPSi teatud funktsioonide kasutamiseks. Siiski on veel paanikaks vara. Kui Sinu koduleht on juba HTTPSi peal, pole muretsemiseks põhjust. Küll aga, kui sa oled endiselt HTTP peal, tuleb varsti asuda uuendama. Hea uudis on see, et üleminek ei ole nii keeruline nagu algul kõlada võiks ja positiivsed jooned kaaluvad kindlasti üle negatiivsed. Selles artiklis...
Loe edasi

Suur turvaviga wordpressis enne versiooni 4.7.2

Kui sa kasutad Wordpressi vanemat versiooni kui 4.7.2 siis palun uuenda koheselt kõik oma veebilehed viimase versioonini mis selle turvaagu parandab. Kulutulena on praegu levimas rünnakutelaine kus vanema wordpressi turvaauku kasutatakse ära ja muudetakse veebilahenduste sisu ilma admini paneeli pääsemata. 44% rünnakute tõus viimase 24 tunni jooksul Peale üleeilset kui wordpressi turvaviga avalikuks tuli on rünnakute arv suurenenud metsiku kiirusega. Alloleval pildil on näha turvaaukude ärakasutamise tõus viimase 24 tunni jooksul konkreetse häkkeri järgi. Milline...
Loe edasi